ESTUDIOS MAX UPTIME - AREA DE CLIENTES – Detalles del incidente

AREA DE CLIENTES está experimentando una interrupción importante

AREA DE CLIENTES

Investigando
Interrupción mayor
Iniciado el hace alrededor de 13 horas

Afectado

AREA DE CLIENTES

En funcionamiento de 2:48 PM a 2:48 PM, Interrupción mayor de 2:48 PM a 12:00 AM

Actualizaciones
  • Investigando
    Investigando

    We are currently investigating this incident.